The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Media Gallery - Post problems here
 |  Printable Version
By: garyandjudi (offline) on Sunday, December 20 2015 @ 03:47 PM EST  
garyandjudi

Hope this is the right forum

What happened to the chick popping out of the egg icon its gone Puzzled


Pa and Lady Lafarge Avatar

Judi


Forum

Status: offline

Registered: 07/17/06
Posts: 9886
Vancouver B.C.
Canada

Profile     PM
   
By: JudyB (offline) on Sunday, December 20 2015 @ 08:06 PM EST  
JudyB

I'm guessing it's one of the icons that went on vacation for a couple of weeks so we could have some Christmas/winter icons, Judi -

:tree :wreath :santa :fire

And it will probably be back after the first of the year - so it may not be there when the first eggs hatch in Florida, but should be there for everyone else.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   



 All times are EDT. The time is now 07:53 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?