The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Problems After Logging In ?
 |  Printable Version
By: Raining22 (offline) on Wednesday, May 09 2012 @ 03:08 PM EDT  
Raining22

Thanks jkr, judyB and nightowl. Looks like we are having polar opposite font issues, nightowl but I kind of like my new darker, bolder font. Much easier to see. Hope you can somehow get yours changed back or darker like mine.

I do agree judyB that perhaps they are following the USTREAM wider border approach and do concur a "chat room" would not benefit Hancock. They are just too hard to follow and usually do not pertain to the nest or the present conditions. I was just curious when I opened the cam this morning to see the word "chat" in the black box area.


"And little eagles wave their wings in gold. Alexander Pope

~ Debbe ~ 2011


Forum

Status: offline

Registered: 04/08/11
Posts: 9238
The Maritimes,
Canada

Profile     PM
   
By: nightowl (offline) on Wednesday, May 09 2012 @ 10:08 PM EDT  
nightowl

Quote by: jkr

nightowl do you happen to have the view to HWF zoomed out ? If I zoom in and out on my browser it only affects the one page I've zoomed in and not other pages that I have open.
Maybe try clearing your cache and restarting your browser to see if that works.
Or, do you happen to have a second browser you could try to see if it's affecting both ?



Well, for cryin' out loud! You solved it jkr! Thanks! I somehow managed to have it zoomed out to only 90%. I have no idea how I did that though, cause on Google Chrome, I have to click on the little wrench and consciously click on the zoom button. :dunno: Maybe I was sleep browsing last night. Anyway, it's back at 100%. Left thumb up

Now if I could have Raining's problem and make it darker. Old eyes, ya know.


member since May 9, 2006


Forum

Status: offline

Registered: 08/18/06
Posts: 20013
St. Louis, Mo. USA

Profile     PM
   
By: Raining22 (offline) on Thursday, May 10 2012 @ 10:56 PM EDT  
Raining22

Nightowl I am so glad your problem is solved. I still have the border around my cam and can't seem to figure out why. I even went back in through Google and deleted my pin ups to see if I could get my screen back to normal but no. This is one of life's mysteries I guess.

Click on image to download


"And little eagles wave their wings in gold. Alexander Pope

~ Debbe ~ 2011


Forum

Status: offline

Registered: 04/08/11
Posts: 9238
The Maritimes,
Canada

Profile     PM
   
By: JudyB (offline) on Thursday, May 10 2012 @ 11:05 PM EDT  
JudyB

I didn't realize it was still like that - sorry, Raining!

I'm not sure which browser you're using - but I can make my cams look like that by zooming out - with Internet Explorer, if I go to 125% that's about what I see. The font also gets bigger and darker, so maybe you also managed to do a bit of zooming in your sleep. Whistling

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: terrytvgal (offline) on Thursday, May 10 2012 @ 11:52 PM EDT  
terrytvgal

Quote by: nightowl

Quote by: jkr

nightowl do you happen to have the view to HWF zoomed out ? If I zoom in and out on my browser it only affects the one page I've zoomed in and not other pages that I have open.
Maybe try clearing your cache and restarting your browser to see if that works.
Or, do you happen to have a second browser you could try to see if it's affecting both ?



Well, for cryin' out loud! You solved it jkr! Thanks! I somehow managed to have it zoomed out to only 90%. I have no idea how I did that though, cause on Google Chrome, I have to click on the little wrench and consciously click on the zoom button. :dunno: Maybe I was sleep browsing last night. Anyway, it's back at 100%. Left thumb up

Now if I could have Raining's problem and make it darker. Old eyes, ya know.



I have had that happen too, and it's a real shock because the first couple of times I had no idea what had happened... I think in my case it has happened when I have accidentally depressed the scrolling wheel on my mouse. Once that happens, using the scroll wheel reduces or enlarges the webpage! I think I had to use the control key while again depressing the scroll wheel to undo the zooming function.

If you have the camera page open to anything above 100% (I see in your s'cap that it is at 125%) the Viewing Area for the camera Does NOT increase. That is why you get a wide black border around the right side and bottom of the viewer.

I open 1 browser at 100% to view the cams, and I second at 115% for posting/reading the threads. If I forget and open a cam in the browser window that is at 115% I get the black border around the viewing area.


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: nightowl (offline) on Friday, May 11 2012 @ 12:23 AM EDT  
nightowl

Terry, I think you solved Raining's problem! I just opened Delta2, and increased the zoom to 125%...and voila!...black border just like Rainings! You're right...the cam itself doesn't get bigger, just the opening in the page for it grows larger. Dang...you're good girl! Left thumb up

When I had XP, I could increase the zoom by depressing the scroll wheel, but now with Windows7, if I depress it, it automatically scrolls by moving the mouse itself. I don't have to physically scroll the wheel. (Imagine my surprise when I first got 7, and tried to increase the size, and shot up to the top of the page! ) That's how I usually find things on this computer...by accident.

I would say I accidentally hit the tool whatsit up there and changed the size, but it's in the upper right side, and the refresh button is on the upper left. I still don't know what I did, but next time, I'll know where to look to solve the problem.


member since May 9, 2006


Forum

Status: offline

Registered: 08/18/06
Posts: 20013
St. Louis, Mo. USA

Profile     PM
   
By: Raining22 (offline) on Friday, May 11 2012 @ 10:32 AM EDT  
Raining22

Mystery solved thanks to jkr, terry and nightowl. jkr sent me Terry's web information and I played around with the toolbar until I found the zoom in and out. I clicked on that and sure enough my cam now fits the area and I no longer have the black border to contend with.

Thanks guys! hug


"And little eagles wave their wings in gold. Alexander Pope

~ Debbe ~ 2011


Forum

Status: offline

Registered: 04/08/11
Posts: 9238
The Maritimes,
Canada

Profile     PM
   
By: IrishEyes (offline) on Monday, March 04 2013 @ 03:25 PM EST  
IrishEyes

I am not sure if this where i post this .....

I was having problems getting the HWF threads for an hour.. between 3 and 4pm AST....the forum was very slow... well i couldn't get on line at all... i was able to get the cams.... but not the HWF threads..i checked with a friend and she was having the same problem.. thoughts anyone...


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 142875
Nova Scotia,Canada.

Profile     PM
   



 All times are EST. The time is now 06:13 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?