Our new website is live!

https://www.hancockwildlife.org

The New Forum is also live -
please join us!


 Forum Index > Welcome to the Forum! > Technical Help
 Problems After Logging In ?
 |  Printable Version
By: sassyk (offline) on Monday, May 12 2014 @ 11:54 PM EDT  
sassyk

I just posted on the Lochside Eagles thread here and uploaded 3 photos. For some strange reason I am getting a little 'jpg' icon and the photos aren't visible. If I click on the little 'jpg' icon then the photos open Puzzled The only time this has happened in the past is if I forgot to click on the 'file' button in the body of my post but I have done that. I have recently switched to Safari as my default browser but when I logged in using Firefox I saw the same little 'jpg' icons Chin The gremlins are being mischievious again Grin Anyone have any ideas why this is happening??


Never put both feet in your mouth at the same time, because
then you won't have a leg to stand on! ~ Author Unknown

Member since June 2006


Forum

Status: offline

Registered: 06/21/06
Posts: 12980
Victoria BC Canada

Profile Email   PM
   
By: JudyB (offline) on Tuesday, May 13 2014 @ 10:37 AM EDT  
JudyB

Great pictures, Kay!

And I don't have a clue. I replaced the FILE tags for one of them (yours looked fine, but sometimes that helps) - and nothing changed. I looked at the properties, and the pictures aren't too big.

I just downloaded one at full size to my computer - let's see if I can post it here.

Click on image to download


That worked. Adding the second one.

Click on image to download


That worked - now adding the third one. What I'm testing with this is if they are over some limit, though I really don't think that's likely.

Click on image to download


Added -

I have no idea why it's happening, Kay. If you discover something, please let us know.

I was going to suggest redoing the file tags with Firefox - but I already replaced one of them without anything changing, so that's not the problem. Very strange.

The only other thing I can think of is that I know sometimes when my husband edits photos in PhotoShop to crop them or whatever, even though they say they are jpg's, they're actually a PhotoShop version of JPG or something that won't open for everyone. But if that was a problem, I'd expect you to run into it regularly. And I didn't do anything to the photos here - just did SaveAs from the clicked version, then attached them - so if they weren't true JPGs, that wouldn't have changed.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: sassyk (offline) on Tuesday, May 13 2014 @ 11:10 AM EDT  
sassyk

Thanks JudyB I don't use PhotoShop so that can't be the problem. I am not doing anything different other than using Safari as my browser Puzzled I tried a second post with more pics that I had resized smaller but still ended up with the 'jpg' icons instead of the pics. Thanks for your info and I'll keep trying to find a solution Big hugs


Never put both feet in your mouth at the same time, because
then you won't have a leg to stand on! ~ Author Unknown

Member since June 2006


Forum

Status: offline

Registered: 06/21/06
Posts: 12980
Victoria BC Canada

Profile Email   PM
   
By: JudyB (offline) on Tuesday, May 13 2014 @ 01:09 PM EDT  
JudyB

Can you try doing the same post again using Firefox, Kay? Either here or in a practice thread? I can't think why it would make a difference, and I'm quite sure people attach pictures with Safari - lots of our members have Macs. But it's something else to try. When I added your pictures to my post, I was using a PC with Firefox.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: sassyk (offline) on Tuesday, May 13 2014 @ 01:50 PM EDT  
sassyk

Judy it worked using Firefox Phew It's the strangest thing; I tried opening HWF with Firefox last night and again this morning and posting one of the pics on the practice thread (previewed only) and got the same little 'jpg' icon instead of the pic Puzzled I was enjoying using Safari but I guess I'll have to go back to using FF now sigh sign


Never put both feet in your mouth at the same time, because
then you won't have a leg to stand on! ~ Author Unknown

Member since June 2006


Forum

Status: offline

Registered: 06/21/06
Posts: 12980
Victoria BC Canada

Profile Email   PM
   
By: JudyB (offline) on Tuesday, May 13 2014 @ 02:05 PM EDT  
JudyB

Glad it worked, Kay. Is it OK if I post a link to this discussion on the Apple help thread? I'm wondering if there's a setting in Safari, and am thinking some of our Mac users might have suggestions.

Added -
Another thought - would you try signing in with Safari and posting a small picture like a screenshot or something - I'm wondering if it's all pictures or if Safari might have a size limit that's smaller than the forum limit. Thanks!

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: sassyk (offline) on Tuesday, May 13 2014 @ 02:16 PM EDT  
sassyk

Judy go ahead and post a link to this discussion. I know Judy/jkr uses a Mac so maybe she will have a suggestion.

I'm logged in using Safari now. Here's one of the pics I originally posted last night using Safari. Back to the same little 'jpg' icon Roll eyes
Click on image to download

And a much smaller file, a cropped s'cap which works.
Click on image to download

I think you might have solved my problem Chin and I might have to reduce the size of my pics before I upload them to the forum if I use Safari.


Never put both feet in your mouth at the same time, because
then you won't have a leg to stand on! ~ Author Unknown

Member since June 2006


Forum

Status: offline

Registered: 06/21/06
Posts: 12980
Victoria BC Canada

Profile Email   PM
   
By: jaj910 (offline) on Friday, January 23 2015 @ 11:42 AM EST  
jaj910

Hello,

I posted a comment on one of the forums, and mistakenly checked the "notify me by replies" box. Notifications started to fill up my mailbox, so I went back into my account, and unchecked the forum notification box. I still get notifications, and would like to have it turned off. As I'm typing, I looked at the box below.. it is not checked. Also, I wanted to cancel one of my comments, so I went into "edit" and there was a cancel option.. but, it didn't delete my comment. Thank you for any help. Smile


Forum

Status: offline

Registered: 05/23/11
Posts: 16

Profile Email   PM
   



 All times are EST. The time is now 01:17 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?