Our new website is live!

https://www.hancockwildlife.org

The New Forum is also live -
please join us!


 Forum Index > Welcome to the Forum! > Technical Help
 Problems After Logging In ?
 |  Printable Version
By: richardpitt (offline) on Friday, April 08 2011 @ 10:54 AM EDT  
richardpitt

You're somewhat right - I've been profiling this problem and come to the conclusion that our menu structure, combined with the size of some of the support files, links to Facebook, Ustream and other sites can cause some systems to "miss" one of the script files that lays out the menu.

I'm hoping that some changes to the order that things are done in the header will help.

Still working on it.

richard


Executive Director:
Taking HWF to the next level

Forum Admin
Admin

Status: offline

Registered: 10/01/05
Posts: 643
Pitt Meadows BC -
40k from Vancouver

Profile Email Website PM
   
By: Anonymous: pudzzy1 () on Friday, April 08 2011 @ 01:17 PM EDT  
Anonymous: pudzzy1

TROUBLE GETTING IN TO WILDLIVE NEWSSad

quote what it says on page

((((All articles placed here will be shown on the Home page for a while. And then, later, it may be moved to whichever Topic more closely deals with that subject e.g. Conservation-

-Click HERE to submit a news item.)))))
----------------------------------------------------
When I click to sign in my name puddzy1 it is there but a soon as I put in my password ,nothing.Bash computer

I then went to Submit news item I sent in 3 or 4 stories BUT have heard nothing Frustration





       
   
By: Pat B (offline) on Friday, April 08 2011 @ 02:29 PM EDT  
Pat B

Quote by: pudzzy1

TROUBLE GETTING IN TO WILDLIVE NEWSSad

quote what it says on page

((((All articles placed here will be shown on the Home page for a while. And then, later, it may be moved to whichever Topic more closely deals with that subject e.g. Conservation-

-Click HERE to submit a news item.)))))
----------------------------------------------------
When I click to sign in my name puddzy1 it is there but a soon as I put in my password ,nothing.Bash computer

I then went to Submit news item I sent in 3 or 4 stories BUT have heard nothing Frustration



Sorry, Puddzy
I hardly ever check there - and I don't have it linked to send me an e-mail.
I shall have to remember to check through more often.
PM comingGrin



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   
By: IrishEyes (offline) on Friday, April 08 2011 @ 05:53 PM EDT  
IrishEyes

Hi ..Is anyone else having a problem with the Smileys ?... i have been unable to hide them..:dunno:

Click on image to download


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 142875
Nova Scotia,Canada.

Profile     PM
   
By: JudyB (offline) on Friday, April 08 2011 @ 06:49 PM EDT  
JudyB

That's what's different. Something seemed odd the last time I posted, but I didn't realize what it was.

I know Richard and possibly kitemonkey (another tech person) are trying to figure out why people are having problem posting pictures in PNG format - possibly they did something that affected this.

I'll check with them and see.

Thanks for posting - I might have figured it out eventually, but.... Titter

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: nightowl (offline) on Friday, April 08 2011 @ 08:02 PM EDT  
nightowl

My smilies won't hide either, but the reply page loaded faster. AND when I posted...it posted lickety split! Oh My Clapping

Whatever you're doing Richard, it's working!

ETA...

EVERYTHING is loading faster right now!

ETA again...

When I clicked on the last post of a thread, from the index, it actually went to the last post. Clapping Normally, it seems to go where it wants, leaving you to scroll down to the last post.


member since May 9, 2006


Forum

Status: offline

Registered: 08/18/06
Posts: 20013
St. Louis, Mo. USA

Profile     PM
   
By: terrytvgal (offline) on Friday, April 08 2011 @ 08:42 PM EDT  
terrytvgal

Quote by: Pat B

Quote by: pudzzy1

TROUBLE GETTING IN TO WILDLIVE NEWSSad

quote what it says on page

((((All articles placed here will be shown on the Home page for a while. And then, later, it may be moved to whichever Topic more closely deals with that subject e.g. Conservation-

-Click HERE to submit a news item.)))))
----------------------------------------------------
When I click to sign in my name puddzy1 it is there but a soon as I put in my password ,nothing.Bash computer

I then went to Submit news item I sent in 3 or 4 stories BUT have heard nothing Frustration



Sorry, Puddzy
I hardly ever check there - and I don't have it linked to send me an e-mail.
I shall have to remember to check through more often.
PM comingGrin



i'm sorry too Pudzzy!

I need to remember to check there too (I am 'supposed' to be the editor ) feel free to PM me if you have submitted a story -- I need a 'kick in the pants' sometimes.


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: terrytvgal (offline) on Friday, April 08 2011 @ 08:47 PM EDT  
terrytvgal

Quote by: IrishEyes

Hi ..Is anyone else having a problem with the Smileys ?... i have been unable to hide them..:dunno:



Me too Bev....

And the cursor is blinking all the time as I'm typing VERY Annoying ( Evil I curse that cursed cursor LOL )


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   



 All times are EDT. The time is now 12:16 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?