Our new website is live!

https://www.hancockwildlife.org

The New Forum is also live -
please join us!


 Forum Index > Welcome to the Forum! > Technical Help
 Problems After Logging In ?
 |  Printable Version
By: JudyB (offline) on Wednesday, December 01 2010 @ 09:19 PM EST  
JudyB

Richard was doing some testing of how/if/whatever we could integrate our Facebook presence with our forum presence.

Have you seen the commercial (a while ago - maybe showing my age) for peanut butter cups, where a truck full of chocolate collided with a truck full of peanut butter - and while those involved initially thought it was a really bad thing, they started nibbling on the pile of chocolate covered peanut butter while waiting for a tow truck and ... (hmm - we don't seem to have a "wow - it's a miracle" smiley yet - please imagine one here).

I'm still in the place where I think the peanut butter belongs in the peanut butter truck, not in the middle of the road covered with chocolate - but I do like peanut butter cups, so I'll give Richard the benefit of the doubt for now. Wink

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: terrytvgal (offline) on Thursday, December 02 2010 @ 02:56 AM EST  
terrytvgal

Quote by: yalitldevl

wooohoooo I don't see it all Judy and that's even better. If we're pumping Facebook they best be coughing up some big bucks Wooh



Lori it's not a matter of 'pumpng facebook' it all about getting the 700+ people who are members of our HWF Facebook Page more aware of all the aspects of the HWF website.


I came for the eagles, and stayed for the friends I made

Terry, Coquitlam BC


Forum

Status: offline

Registered: 08/13/06
Posts: 13479
Coquitlam, BC

Profile     PM
   
By: stim (offline) on Tuesday, December 28 2010 @ 08:09 PM EST  
stim

Good news report. After dealing with extremely slow speed connected with HWF for about 3 months today's speed is what used to be considered normal. What a treat. I can go in, cruise, without having to multitask as I await the outcome of HWF requests. I so hope something has been rectified rather than it being due to lower than normal useage.
Sandra


Forum

Status: offline

Registered: 01/19/10
Posts: 12249

Profile Email   PM
   
By: JudyB (offline) on Tuesday, December 28 2010 @ 09:03 PM EST  
JudyB

Wonderful news, Sandra! Hopefully one of the bugs finally got worked out.... Smile

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: eiguoc (offline) on Friday, February 11 2011 @ 10:58 AM EST  
eiguoc

Good place as any to put this in. I keep getting this annoyance from time to time. I can post fine & then out of the blue when I click submit or edit I get
Click on image to download
ANy clues as to why?. I'll put it on Richards FB


Pat=photographer & cat mom
Pardon my shortening memory
Member since Aug 23/06


Forum

Status: offline

Registered: 04/08/07
Posts: 4178
Scarborough, Ontario

Profile     PM
   
By: BBE (offline) on Friday, February 11 2011 @ 01:28 PM EST  
BBE

Thanks eiguoc, you saved me from posting the same picture. This has been happening all morning for me, when I clcikc on my bookmark, which I updated two days ago to keep it current. I scroll down to Forum Index and access from there.

Thanks.


BBE
"Happiness is good health and a bad memory."
by Ingrid Bergman (1917-1982)


Forum

Status: offline

Registered: 07/11/06
Posts: 2690
Nr. Vancouver, B.C.

Profile Email   PM
   
By: eiguoc (offline) on Friday, February 11 2011 @ 01:45 PM EST  
eiguoc

From Richard on FB
I'm looking into it - but at this point I have no idea why. The symptom is caused your browser not getting the base page style sheet - or not getting it soon enough. Something in the link between you and the server? I've seen it too but not... frequently and usually a single page refresh fixes it.
The site is built up of a large number of files - I've cleared the cache on the server - maybe that will do it.


Pat=photographer & cat mom
Pardon my shortening memory
Member since Aug 23/06


Forum

Status: offline

Registered: 04/08/07
Posts: 4178
Scarborough, Ontario

Profile     PM
   
By: BBE (offline) on Friday, February 11 2011 @ 11:04 PM EST  
BBE

Richard, I have been out since I posted, but all appears to be OK now.
Thanks.


BBE
"Happiness is good health and a bad memory."
by Ingrid Bergman (1917-1982)


Forum

Status: offline

Registered: 07/11/06
Posts: 2690
Nr. Vancouver, B.C.

Profile Email   PM
   



 All times are EDT. The time is now 08:57 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?