The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Problems After Logging In ?
 |  Printable Version
By: Pat B (offline) on Monday, February 08 2010 @ 09:03 AM EST  
Pat B

I am trying to help a member stay logged in - she is properly registered - logs in - looks around - then goes to read a thread - and suddenly finds she is logged out!!
Even odder - when she tries to reply - she checks first that she is still logged in - but when she posts, a message comes up - you have to be logged in to post!!

She is on dialup - and everything is very slow - would that make a difference?

I'm sure we have had this problem before - can anyone remember what we did last time?



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   
By: Velma Flann (offline) on Monday, February 08 2010 @ 09:24 AM EST  
Velma Flann

Quote by: PEB

I am trying to help a member stay logged in - she is properly registered - logs in - looks around - then goes to read a thread - and suddenly finds she is logged out!!
Even odder - when she tries to reply - she checks first that she is still logged in - but when she posts, a message comes up - you have to be logged in to post!!

She is on dialup - and everything is very slow - would that make a difference?

I'm sure we have had this problem before - can anyone remember what we did last time?



I don't remember PEB, but there is another member with a similar problem. Even when she was logged in she couldn't see the Reply Post option for quite awhile. She finally saw it one day, but when she went to post it was the same thing. You must be registered. That happened several times, and she never has had success in posting.

I have had several on S. Hollow say they have been booted out as they were doing a post, but did log on again and were okay. There are strange things happening here still Puzzled


Forum

Status: offline

Registered: 01/06/10
Posts: 1268
Lillooet, B.C.

Profile Email   PM
   
By: Marg (offline) on Monday, February 08 2010 @ 06:40 PM EST  
Marg

Posting pictures from my computer.

I wonder why sometimes when I do this after they are posted you can click and make them bigger other times NOTHING it will not make it bigger?Sad:dunno:


aka sunshinecoast member since Aug22/06


Content Provider
[url=http://www.hancockwildlife.org/forum/viewtopic.php?topic=482309#482309


Forum

Status: offline

Registered: 02/19/07
Posts: 5511
Davis Bay, BC

Profile Email   PM
   
By: Pat B (offline) on Monday, February 08 2010 @ 07:03 PM EST  
Pat B

Quote by: sunshinecoast

Posting pictures from my computer.

I wonder why sometimes when I do this after they are posted you can click and make them bigger other times NOTHING it will not make it bigger?Sad:dunno:


Hi Marg! Grin

It depends how big they were when you saved them down - if you saved them as 500 wide - then they will be displayed as that and wont get much bigger!
If they were 1000 or so wide when you saved them - then the software will do it's best to display them at 500 - and clicking them will show the rest!
There is an upper limit - which I will have to go and check - we can't post silly sizes Grin Grin



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   
By: gemini (offline) on Monday, February 08 2010 @ 08:34 PM EST  
gemini

Hi PEB,wave

JudyB just posted this on the Practice 2 thread this afternoon! Smile

JudyB: I believe the limit for attachments is now 1280 pixels wide by 1024 high, with a size limit around 2 MB. And given that space on our servers isn't infinite, we do appreciate the fact that many of the photographers post a combination of featured, full-size pics and smaller pics.


cheers,
sharon

Marg, I sent you a PM



Forum

Status: offline

Registered: 07/31/06
Posts: 4075
North Vancouver, BC

Profile Email   PM
   
By: Anonymous: Bluee () on Wednesday, February 10 2010 @ 04:44 PM EST  
Anonymous: Bluee

Why is PAY PAL load every time I sign in? It takes so long to load. I wonder, too, if that is why I'm getting emails to sign up for it also?

I still can't get to cams from Firefox but can get forums. AOL is just the reverse.?? Puzzled I just have totally given up on that. Titter





       
   
By: jkr (offline) on Thursday, February 11 2010 @ 09:19 AM EST  
jkr

Bluee I have no idea why you'd have Pay Pal opening a page --- You're the first person to mention it. Puzzled
If anyone else is having that problem I hope they'll post it here.

As for the cams and the forum. Maybe you could open an AOL page for the Cams and a Firefox page for the forum. I sometimes run two browsers at once and it works fine that way.


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16053
Beautiful B.C.

Profile Email   PM
   
By: Anonymous: Bluee () on Thursday, February 11 2010 @ 09:43 PM EST  
Anonymous: Bluee

Here is a screen capture... Pay Pal loading... Click on image to download I don't fool around.





       
   



 All times are EST. The time is now 05:44 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?