Our new website is live!

https://www.hancockwildlife.org

The New Forum is also live -
please join us!


 Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: JudyB (offline) on Wednesday, November 22 2017 @ 02:05 PM EST  
JudyB

Both Delta 2 cams are working for me now - not sure if they came back by themselves or if Ken rebooted them.

White Rock North is a WildEarth issue. I've emailed Peter several times over the last couple of months asking him to check on it, and so far he apparently hasn't had time to do that. I'll send another email today.

The message on the Chehalis underwater cam looks to me as if WildEarth may not be sending a signal, though I'm not sure about that. I'll ask Peter and cc Ken in case he knows something I don't.

Lafarge has been up and down a lot over the last few days - and their IP address may have changed. I expect that Ken will check with them when he has a chance - but I also know he's swamped with personal stuff this week.

And I've just learned that the final push that got us back online is thanks to the work of a very talented web geek provided by David Hathaway, who is doing much of the work for the new website - so big thanks to David Hathaway and his team as well!

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: IrishEyes (offline) on Wednesday, November 22 2017 @ 02:56 PM EST  
IrishEyes

Quote by: JudyB

Both Delta 2 cams are working for me now - not sure if they came back by themselves or if Ken rebooted them.

White Rock North is a WildEarth issue. I've emailed Peter several times over the last couple of months asking him to check on it, and so far he apparently hasn't had time to do that. I'll send another email today.

The message on the Chehalis underwater cam looks to me as if WildEarth may not be sending a signal, though I'm not sure about that. I'll ask Peter and cc Ken in case he knows something I don't.

Lafarge has been up and down a lot over the last few days - and their IP address may have changed. I expect that Ken will check with them when he has a chance - but I also know he's swamped with personal stuff this week.

And I've just learned that the final push that got us back online is thanks to the work of a very talented web geek provided by David Hathaway, who is doing much of the work for the new website - so big thanks to David Hathaway and his team as well!



Thank You Judy and a Huge Thank you to David Hathaway and his team


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 142875
Nova Scotia,Canada.

Profile     PM
   
By: garyandjudi (offline) on Wednesday, November 22 2017 @ 07:45 PM EST  
garyandjudi

Welcome back all

The Lafarge Cam is offline Bash computer......Judi


Pa and Lady Lafarge Avatar

Judi


Forum

Status: offline

Registered: 07/17/06
Posts: 9886
Vancouver B.C.
Canada

Profile     PM
   
By: jkr (offline) on Thursday, November 23 2017 @ 04:22 PM EST  
jkr

Judi, I do believe JudyB did get a message to Ken regarding Lafarge.

Just a note from myself that I have not been getting cams down notification emails to my regular mail since the forum returned yesterday. Not sure at this point if it's a glitch in the forum software or if subscribing to this thread has changed. I've subscribed again so I'll wait to see if I do indeed get notifications.


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16053
Beautiful B.C.

Profile Email   PM
   
By: IrishEyes (offline) on Thursday, November 23 2017 @ 09:00 PM EST  
IrishEyes

Quote by: jkr

Judi, I do believe JudyB did get a message to Ken regarding Lafarge.

Just a note from myself that I have not been getting cams down notification emails to my regular mail since the forum returned yesterday. Not sure at this point if it's a glitch in the forum software or if subscribing to this thread has changed. I've subscribed again so I'll wait to see if I do indeed get notifications.



Hi Judy......I subscribe to two threads and I am not getting e-mail notifications either ! I also subscribed again .. maybe you will get this one ! ... ... I usually check the "latest posts"

Thanks

Bev


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 142875
Nova Scotia,Canada.

Profile     PM
   
By: jkr (offline) on Friday, November 24 2017 @ 08:57 AM EST  
jkr

Good Morning Bev,
No I did not get an email notification this time either. Something has obviously changed in the website settings somewhere. Changing "subscribing" and "unsubscribing" hasn't done a thing. Puzzled


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16053
Beautiful B.C.

Profile Email   PM
   
By: IrishEyes (offline) on Friday, November 24 2017 @ 10:55 AM EST  
IrishEyes

Quote by: jkr

Good Morning Bev,
No I did not get an email notification this time either. Something has obviously changed in the website settings somewhere. Changing "subscribing" and "unsubscribing" hasn't done a thing. Puzzled



Good Morning Judy .... I agree and I didn't get your notification either !


Helpful Hints Be respectful ..Bev !


Forum

Status: offline

Registered: 08/04/09
Posts: 142875
Nova Scotia,Canada.

Profile     PM
   
By: garyandjudi (offline) on Friday, November 24 2017 @ 01:24 PM EST  
garyandjudi

Lafarge cam still off line Nov 24....Judi


Pa and Lady Lafarge Avatar

Judi


Forum

Status: offline

Registered: 07/17/06
Posts: 9886
Vancouver B.C.
Canada

Profile     PM
   



 All times are EST. The time is now 08:04 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?