The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: SueD (offline) on Tuesday, October 03 2017 @ 02:22 PM EDT  
SueD

Hello, all! I've been away for a little over a week, so am just now checking out the cams. The Chehalis River Underwater Cam is still showing up as not available.


aka byline ~ 2012


Forum

Status: offline

Registered: 07/09/12
Posts: 9511
Nova Scotia, Canada

Profile Email Website PM
   
By: Jean (offline) on Tuesday, October 03 2017 @ 09:46 PM EDT  
Jean

6:45pm.............Here is a question/comment posting on the Delta2 thread today. Perhaps someone here can answer or address it. Thanks.


By: Linuxgw2 (offline) on Tuesday, October 03 2017 @ 06:00 PM PDT
GO!

Linuxgw2
Good evening Delta Family,

I am posting regarding our cams on 2 cams with chat. / ustream cam

I am speaking for myself in the frustration with the cams. Yes the cams are on, the zoom cams are working BUT!! When the cams freeze or hesitates ( ALOT) it locks me up and unable to post. I have not had any of this issue until the cams were connected to UTUBE.

Ustream cam locks up on the commercials and cannot post when this is locked.

I do know it is not my computer for I have no issues on other eagle sites and can view, post with no problems. And I as well opened up our site on my husbands computer and same issues.
It is only with my HOME nest cams I am having this very frustrating dilema.

This is very frustrating and with the return of Ma n Pa any time now and before we know it the new season will be upon us.
I am not the only viewer who cannot access the cams on delta for I know others cant as well. and I am sure there are others who are having the same issue that we are not aware of .

I am posting this on forum for not sure if any of the zoomies or higher up read our posts on chat or SS with this concern.
I know this is to be for only posts of pics , updates of the daily goings on the nest for Hancock studies. BUT this is an issue I believe
needs mentioned for we will lose many viewers that may be having the same issue.

If you are aware of this issue and are working to resolve again we wait patiently. If you are not aware of this issue, I hope I have brought it to light that it can be addressed . I love watching our eagles, chatting and learning within Delta viewers. This is my zen space , calm to just defrazzle after a long day . This is just so frustrating an overwhelming frustration I am sure for all.

Again, I am posting this to bring attention that we still have a problem at Delta cams. Hopefully can be resolved.

Thank you,

Linuxgw2


Volunteers do not necessarily have the time;............they have the heart..........Elizabeth Andrew


Forum

Status: offline

Registered: 09/10/11
Posts: 44692
Langley, BC

Profile Email   PM
   
By: JudyB (offline) on Tuesday, October 03 2017 @ 10:12 PM EDT  
JudyB

Bringing my response over from the observation thread:

Quote by: JudyB



Thank you for sharing your experience on the UStream channel, Linuxgw2 - we've been having issues with all of the cams (and two of the White Rock ones still aren't streaming) - and I think we're all keeping our fingers crossed that WildEarth will get the streaming sorted out before the eagles start working on their nests - though of course we all want to catch the first visit back to each of our nests.

I'm afraid I don't know much about UStream, other than noticing that I can no longer see a link for Chat if I go to Social Stream (that's not just Delta 2 - it's an issue with at least some other UStream channels) - and it may be that at some point UStream will also have to upgrade like WildEarth is doing to be compatible with the newer browsers.

But that's outside our area of expertise - our goal is to find a way to keep the Delta 2 cams streaming to WildEarth while they find the best way to distribute that stream back to our cam page index.php?topic=Delta2 so everyone can see the cams.

And they've been streaming nicely while I've been typing - and we are doing all we can, with the understanding that we are only human, and that we have limited resources, both in terms of time and money. If caring alone could fix this, it would have been done ages ago - but unfortunately it takes time, money, and technical knowledge, and we have good people, but limited time and money - and a lot of computer systems have been updated lately, and many browsers are requiring more safeguards on the pages they display. With a bit of luck, and support from you and our other members, we do hope everything will be running more smoothly soon.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: JudyB (offline) on Wednesday, October 04 2017 @ 02:41 PM EDT  
JudyB

11:39 am

I just noticed that both embedded Harrison Mills cams are showing old videos. I used the zoomer link to log into the North cam and it's fine, so the issue is somewhere in the streaming. I'll also send a note to Peter at WildEarth in case he needs to reboot something there. I did look at the archives for the South cam, and it appears that they went down about a half hour ago.

11:47 am
They are working on the HWF live cams page, though the version I have on my personal website as backup are not - strange. Mine do have a different code, so perhaps WE is only updating the code for our site and not the one they gave us to use on other sites. Either way - it's all good. Smile


Added -
KarenVA from WE has chimed in on Delta 2 Chat, so she's looking into the issues with the UStream page that Linux brought to our attention here (and thanks, Jean, for bringing her post to this thread with the other cam issues).

12:03 pm
I've been getting spinning circles on first one HM cam, then on the other. Both cams started streaming again once I reloaded them, but that had not been happening this morning while I was online. They've each done it twice in the last few minutes, at different times.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: SueB (offline) on Wednesday, October 04 2017 @ 10:53 PM EDT  
SueB

Good Evening! I just wanted to report an issue I was having with the Delta PTZ cams tonight. I logged in around 5:40 pm and everything seemed okay for a little while, but after about 50 minutes or so the cams started going off and on (the WE embedded cams were also going off and on at this same time). Once that stopped the cams started sticking (the controls weren't working on command). I could see the time on the clock was still moving but the controls seemed to stop working at times. That lasted about 15 minutes, but then everything was working fine until around 7:30 pm when I was trying to get the cams back on the nest. They started sticking again which made it extremely difficult to move the cams. I was eventually able to get both cams on the nest.


aka livingbayside/Bailey
Love is found in unexpected places.....It is there in the quiet moment when we first discover a beautiful thing.....When we watch a bird soar high against a pale blue sky.....(unknown author)


Forum

Status: offline

Registered: 04/03/17
Posts: 5473
SW Florida

Profile Email   PM
   
By: gemini (offline) on Thursday, October 05 2017 @ 09:16 AM EDT  
gemini

JudyB/jkr, Lafarge is having the same spinning circle issues with the embedded cams this morning. Control cam is fine.



Forum

Status: offline

Registered: 07/31/06
Posts: 4075
North Vancouver, BC

Profile Email   PM
   
By: JudyB (offline) on Thursday, October 05 2017 @ 09:20 AM EDT  
JudyB

Quote by: gemini

JudyB/jkr, Lafarge is having the same spinning circle issues with the embedded cams this morning. Control cam is fine.


Gemini, have you tried clicking YouTube to watch directly there? Is that better or worse or full of ads?

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: gemini (offline) on Thursday, October 05 2017 @ 12:07 PM EDT  
gemini

I tried watching on Youtube but spinning circle was there too. It went away about 15 minutes later - sorry I should have posted that here.

No ads came up!



Forum

Status: offline

Registered: 07/31/06
Posts: 4075
North Vancouver, BC

Profile Email   PM
   



 All times are EST. The time is now 09:18 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?