The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: Daybreak (offline) on Friday, March 25 2011 @ 07:25 PM EDT  
Daybreak

Hi, Few minutes ago, submitted a post to the Delta Owl thread and then had to edit because there was 3 attachments that were not mine. Head back to the forum index and see this. My post ended up in the Port Moody and Delta thread.
Click on image to download


Forum

Status: offline

Registered: 01/14/10
Posts: 2008

Profile     PM
   
By: JudyB (offline) on Friday, March 25 2011 @ 09:39 PM EDT  
JudyB

Wow - and it's not even near the full moon. Wooh

Thanks for the good documentation, Dawn - and I haven't a clue what is happening. Maybe Richard will have an idea, and I'll see if anything comes to mind tomorrow when I'm a bit more awake.

Please do let us know if anything like this happens again - it certainly does sound disconcerting. hug

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: richardpitt (offline) on Friday, March 25 2011 @ 11:43 PM EDT  
richardpitt

Quote by: JudyB

Wow - and it's not even near the full moon. Wooh

Thanks for the good documentation, Dawn - and I haven't a clue what is happening. Maybe Richard will have an idea, and I'll see if anything comes to mind tomorrow when I'm a bit more awake.

Please do let us know if anything like this happens again - it certainly does sound disconcerting. hug



Well, the moon, when it was full, was closest it's been in almost 20 years - maybe this is a hangover from then Wink

I've run a check on the database and not found anything amiss - not sure why this might happen. Let me know if it happens again.

richard


Executive Director:
Taking HWF to the next level

Forum Admin
Admin

Status: offline

Registered: 10/01/05
Posts: 643
Pitt Meadows BC -
40k from Vancouver

Profile Email Website PM
   
By: Roanna (offline) on Saturday, March 26 2011 @ 04:37 PM EDT  
Roanna

3/26/11 1:32 pm Pacific time - I'm watching on four nests per page, and Sidney CU and WA have a disconcerting buzz, picture is fine but buzz is a bother, it does change tones and loudness, seems loudest on closeup view. Thank you!

Roanna

edited 1:40 pm, I've just gone back a few pages and it appears this sound/buzz has been going on for a while, I feel fortunate that this is the first time I've encountered it.


Forum

Status: offline

Registered: 07/18/06
Posts: 11
San Rafael,
California

Profile Email   PM
   
By: Nic (offline) on Monday, March 28 2011 @ 02:56 PM EDT  
Nic

Hey guys, the Chehalis hatchery cam is down.

Thanks Nic.


Forum

Status: offline

Registered: 02/09/11
Posts: 35

Profile Email   PM
   
By: Anonymous: Linda Clark () on Monday, March 28 2011 @ 05:02 PM EDT  
Anonymous: Linda Clark

Not sure if this counts as a "technical problem" or not - but I have a notice on my home page that I have a private message. I read this message eons ago and cannot now get rid of the notice! How do I delete the notice once I have read the message??? LLC





       
   
By: richardpitt (offline) on Monday, March 28 2011 @ 05:34 PM EDT  
richardpitt

Quote by: Nic

Hey guys, the Chehalis hatchery cam is down.

Thanks Nic.



Not much there - and I guess the glass needs a cleaning but it's back up

richard


Executive Director:
Taking HWF to the next level

Forum Admin
Admin

Status: offline

Registered: 10/01/05
Posts: 643
Pitt Meadows BC -
40k from Vancouver

Profile Email Website PM
   
By: JudyB (offline) on Tuesday, April 05 2011 @ 02:20 PM EDT  
JudyB

I'm not quite sure where to put this - but I've now heard of three people who have recently begun to have trouble posting pictures - and the common link I've found is that all of them had pictures in PNG format.

I'm trying to attach a couple of pictures in that format. I did notice that some of the pictures that weren't working were over 1 MB, and I don't have any that large - perhaps my s'cap program compresses them a bit more or something.

Click on image to download

Click on image to download

Click on image to download

Anyway, if you're having trouble attaching pictures, and they're in PNG format - if you have an option to save them as JPG, please try that and let me know if it works.

And considering that the pic I just took of White Rock is 328 KB as a PNG and 33 KB when I saved it as a JPG - it's probably a good thing to save pics as JPG even if they work as PNGs, just to save space on our servers and to make the pages load better. Thanks!

Added - Even my first pic - only 150 KB - isn't showing up, so I think the forum isn't allowing pictures in PNG format any more.

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   



 All times are EDT. The time is now 10:28 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?