The Forum Has Moved!

Please Join Us at https://forum.hancockwildlife.org
You'll need to register again - please use the same user name

See You There!


 Forum Index > Welcome to the Forum! > Technical Help
 Report Cams Down and Forum Errors
 |  Printable Version
By: Pat B (offline) on Sunday, February 20 2011 @ 07:04 PM EST  
Pat B

Is anyone getting full page ads again?
A member in Toronto is getting loud ads for the Oasis HD Nature Channel - really annoying!
I thought we had that sorted?



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   
By: jkr (offline) on Sunday, February 20 2011 @ 08:15 PM EST  
jkr

Pat I've had the Oasis HD ads coming up every time I click to start a camera. As soon as it finishes running the camera kicks in.
It doesn't come up while the camera is actually running.
I thought that was just a normal part of the advertising for revenue. It is a nice ad but it does get tiring seeing it over and over and over again. :dry:


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16053
Beautiful B.C.

Profile Email   PM
   
By: Pat B (offline) on Monday, February 21 2011 @ 01:55 PM EST  
Pat B

Quote by: jkr

Pat I've had the Oasis HD ads coming up every time I click to start a camera. As soon as it finishes running the camera kicks in.
It doesn't come up while the camera is actually running.
I thought that was just a normal part of the advertising for revenue. It is a nice ad but it does get tiring seeing it over and over and over again. :dry:


That must be the one for Canada at the moment
I have an annoying one for Plusnet - and guaranteed to make me NOT buy the product!
The main complaint is that it fills the whole window - and takes over the controls - I can't stop it - turn the sound off - do anything till it finishes! And it is a full 30 secs long plus the loading time - well, the eagle has flown by then Wink
It must be really annoying if you are peeking in from work!



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   
By: Nic (offline) on Tuesday, February 22 2011 @ 05:32 PM EST  
Nic

Chehalis Hatchery cam seems to be down.


Forum

Status: offline

Registered: 02/09/11
Posts: 35

Profile Email   PM
   
By: JudyB (offline) on Tuesday, February 22 2011 @ 05:44 PM EST  
JudyB

I've restarted the encoder - should be up and running now. Even saw some fish! Smile

Forum

Status: offline

Registered: 07/12/06
Posts: 27335
Midcoast Maine, USA

Profile Email Website PM
   
By: jkr (offline) on Wednesday, February 23 2011 @ 11:22 AM EST  
jkr

Richard, thanks for getting us up and running again this morning. Thank You


~Judy~


Forum

Status: offline

Registered: 08/11/06
Posts: 16053
Beautiful B.C.

Profile Email   PM
   
By: Nic (offline) on Wednesday, February 23 2011 @ 02:56 PM EST  
Nic

Hey guys, just thought I would let you know that the Chehalis Hatchery cam is down again. Also thanks for the great video streams, I love to watch the fish!

Nic


Forum

Status: offline

Registered: 02/09/11
Posts: 35

Profile Email   PM
   
By: Pat B (offline) on Wednesday, February 23 2011 @ 03:23 PM EST  
Pat B

Quote by: Nic

Hey guys, just thought I would let you know that the Chehalis Hatchery cam is down again. Also thanks for the great video streams, I love to watch the fish!

Nic


I'm off to have a look, Nic Grin

ETA
Back now - and there are still a fw fish trying to make it upstream!



Forum

Status: offline

Registered: 04/13/07
Posts: 7965
Plymouth, England

Profile     PM
   



 All times are EDT. The time is now 01:45 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content 

?

Please Donate

Please Donate!

Current & Ongoing Promotions

 

 

 

 

 

 

My Account





Sign up as a New User
Lost your password?